<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery | Maine at War</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://maineatwar.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://maineatwar.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//maineatwar.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine at War &raquo; Feed" href="http://maineatwar.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine at War &raquo; Comments Feed" href="http://maineatwar.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine at War &raquo; A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery Comments Feed" href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/maineatwar.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://maineatwar.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://maineatwar.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://maineatwar.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://maineatwar.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://maineatwar.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://maineatwar.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://maineatwar.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://maineatwar.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Confederates trap the 7th Maine in an Antietam apple orchard, Part III' href='http://maineatwar.bangordailynews.com/2017/05/17/confederates-trap-the-7th-maine-in-an-antietam-apple-orchard-part-iii/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/" />
<link rel='shortlink' href='http://wp.me/p2gMqJ-1ag' />
<link rel="alternate" type="application/json+oembed" href="http://maineatwar.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmaineatwar.bangordailynews.com%2F2017%2F05%2F24%2Fa-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://maineatwar.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmaineatwar.bangordailynews.com%2F2017%2F05%2F24%2Fa-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery","url":"http:\/\/maineatwar.bangordailynews.com\/2017\/05\/24\/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery\/","thumbnailUrl":"","articleId":"81-4480","dateCreated":"2017-05-24T15:05:26Z","articleSection":"the Civil War during its sesquicentennial","creator":["Brian Swartz"],"keywords":["1st maine heavy artillery regiment","aaron rowland","dawn langton","elizabeth dinger","petersburg","poplar grove national cemetery","william greenleaf delani","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p2gMqJ-1ag',
            title: 'A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Maine at War:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://maineatwar.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Maine at War', 'food', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2014/07/cropped-Smiths-Battery-at-Devils-Den.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery" />
<meta property="og:url" content="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/" />
<meta property="og:description" content="Editor’s note: Dawn Langton of Florida is a great-great granddaughter of Willard Greenleaf Delano, who mustered with the 1st Maine Heavy Artillery Regiment in Bangor in 1863 and died at Petersburg …" />
<meta property="article:published_time" content="2017-05-24T15:05:26+00:00" />
<meta property="article:modified_time" content="2017-05-24T15:05:26+00:00" />
<meta property="og:site_name" content="Maine at War" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Ranger-Elizabeth-Dinger-1.jpg" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="520" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Brian Swartz','dimension2': 'post','dimension3': '81.4480','dimension5': 'food','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : '1st Maine Heavy Artillery Regiment,Aaron Rowland,Dawn Langton,Elizabeth Dinger,Petersburg,Poplar Grove National Cemetery,William Greenleaf Delani'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '81.4480', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '81.4480';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Brian Swartz","contentPublishedDate":"2017-05-24","contentPublishedTime":"2017-05-24 11:05:26-04:00","lastUpdatedTime":"2017-05-24 11:05:26-04:00","primaryCategory":"the Civil War during its sesquicentennial","allCategories":"the Civil War during its sesquicentennial"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-4480 single-format-standard single-author sidebar no-avatars">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Maine at War is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://maineatwar.bangordailynews.com/" title="Maine at War" rel="home">
					<h1 class="site-title">Maine at War</h1>
                    <h2 class="site-description">Maine and the Civil War</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+at+War&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://maineatwar.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-9"><a href="http://maineatwar.bangordailynews.com/about/">About the Author</a></li>
<li class="page_item page-item-11"><a href="http://maineatwar.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://maineatwar.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4480" class="post-4480 post type-post status-publish format-standard hentry category-sesquicentennial tag-1st-maine-heavy-artillery-regiment tag-aaron-rowland tag-dawn-langton tag-elizabeth-dinger tag-petersburg tag-poplar-grove-national-cemetery tag-william-greenleaf-delani">
	<header class="entry-header">
		
            <h1 class="entry-title">A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/" title="Permalink to A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery" rel="bookmark"><time class="entry-date" datetime="2017-05-24T11:05:26+00:00">May 24, 2017</time></a></span><span class="categories-links"><a href="http://maineatwar.bangordailynews.com/category/sesquicentennial/" rel="category tag">the Civil War during its sesquicentennial</a></span><span class="tags-links"><a href="http://maineatwar.bangordailynews.com/tag/1st-maine-heavy-artillery-regiment/" rel="tag">1st Maine Heavy Artillery Regiment</a>, <a href="http://maineatwar.bangordailynews.com/tag/aaron-rowland/" rel="tag">Aaron Rowland</a>, <a href="http://maineatwar.bangordailynews.com/tag/dawn-langton/" rel="tag">Dawn Langton</a>, <a href="http://maineatwar.bangordailynews.com/tag/elizabeth-dinger/" rel="tag">Elizabeth Dinger</a>, <a href="http://maineatwar.bangordailynews.com/tag/petersburg/" rel="tag">Petersburg</a>, <a href="http://maineatwar.bangordailynews.com/tag/poplar-grove-national-cemetery/" rel="tag">Poplar Grove National Cemetery</a>, <a href="http://maineatwar.bangordailynews.com/tag/william-greenleaf-delani/" rel="tag">William Greenleaf Delani</a></span>					    <div class="author-byline">
			By <a href="http://maineatwar.bangordailynews.com/author/visionsofmaine/" title="Posts by Brian Swartz" rel="author">Brian Swartz</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery."
               data-url="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Popular-Grove-cemetery.jpg&description=A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div id="attachment_4482" style="width: 610px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Popular-Grove-cemetery.jpg"><img class="size-large wp-image-4482" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Popular-Grove-cemetery-600x338.jpg" alt="" width="600" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Popular-Grove-cemetery-600x338.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Popular-Grove-cemetery-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Popular-Grove-cemetery.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Poplar Grove National Cemetery in Petersburg, Va. is part of the Petersburg National Battlefield, located nine miles to the northeast. The small stones mark the graves of unidentified Union soldiers. (Dawn Langton Photo)</p></div>
<p><em>Editor’s note: Dawn Langton of Florida is a great-great granddaughter of Willard Greenleaf Delano, who mustered with the 1st Maine Heavy Artillery Regiment in Bangor in 1863 and died at Petersburg on June 18, 1864. </em></p>
<p style="text-align: left"><em>This is the tale of her search for her ancestor’s burial site.</em></p>
<p><strong>By Dawn Langton</strong></p>
<p>A new family was born in a Civil War cemetery in Virginia the last weekend in April 2017.</p>
<p style="text-align: left">They arrived as 60 strangers from throughout the United States at a ceremony for Civil War descendants marking the re-dedication of Poplar Grove National Cemetery in Petersburg on April 28. Amid tears and applause, they became family as Elizabeth Dinger, lead park ranger, described the 1½-year endeavor to bring the cemetery back to life.</p>
<p style="text-align: left">Established in 1866 as a resting place for Union soldiers killed during the Siege of Petersburg, Poplar Grove National Cemetery was filled over the course of almost three years as bodies were recovered from the battlefield. Over the years, the cemetery fell into disrepair; then in late 2015, a massive effort to rehabilitate the nine acres began, shepherded by Dinger.</p>
<p style="text-align: left">Today it is a peaceful place with about 6,000 well-tended graves. “The work on the cemetery records, getting to know some of the families, and trying to help tell the stories of my soldiers is the most important thing I&#8217;ve ever done, or will do,” said Dinger.</p>
<div id="attachment_4484" style="width: 348px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Langton7.jpg"><img class="size-large wp-image-4484" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Langton7-338x600.jpg" alt="" width="338" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Langton7-338x600.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Langton7-253x450.jpg 253w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Langton7.jpg 360w" sizes="(max-width: 338px) 100vw, 338px" /></a><p class="wp-caption-text">Emblazoned with the names of the hallowed dead on the 1st Maine Heavy Artillery Regiment monument at Petersburg National Battlefield (above) is the name of Willard Greenleaf Delano of Bangor, killed during the regiment&#8217;s disastrous June 18, 1864 charge. He left behind a wife and a 3-year-old son. (Dawn Langton Photos)</p></div>
<p style="text-align: left"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Williard-Delano-name.jpg"><img class="aligncenter size-large wp-image-4485" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Williard-Delano-name-600x355.jpg" alt="" width="600" height="355" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Williard-Delano-name-600x355.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Williard-Delano-name-450x267.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Williard-Delano-name-768x455.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Williard-Delano-name.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a>Somewhere among the soldiers under Dinger’s care is my great-great-grandfather, Willard Greenleaf Delano of the 1st Maine Heavy Artillery, who was mustered in December 1863 in Bangor. When he was killed at age 38 on June 18, 1864, he left behind his wife, Sarah, his parents Enos and Hannah (Prince) Delano, and his 3-year-old son, Walter Herbert Delano, my great-grandfather.</p>
<p style="text-align: left">I know Willard was remembered and honored, because in 1892 his son was the commander of the Massachusetts Sons of Union Veterans of the Civil War. But Walter died when my grandfather Roland Hixon Delano was young, and his stories were not passed down. Until recently, all I knew about Willard was when and where he was born and killed.</p>
<p>History fills in the gaps. The 1st Maine Heavy Artillery started out as garrison troops at the forts in Washington, D.C., according to Aaron Rowland, a park ranger at the Petersburg National Battlefield, nine miles from Poplar Grove. But in the spring of 1864, they were sent to the front.</p>
<div id="attachment_4488" style="width: 366px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Ranger-Elizabeth-Dinger-1.jpg"><img class="size-full wp-image-4488" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Ranger-Elizabeth-Dinger-1.jpg" alt="" width="356" height="520" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Ranger-Elizabeth-Dinger-1.jpg 356w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Ranger-Elizabeth-Dinger-1-308x450.jpg 308w" sizes="(max-width: 356px) 100vw, 356px" /></a><p class="wp-caption-text">Elizabeth C. Dinger, the Poplar Grove National Cemetery lead park ranger who oversaw the refurbishing of the cemetery, poses with re-enactors from Pennsylvania at the descendants’ ceremony marking the reopening of the cemetery on April 28 (above). Three generations with Civil War ancestors buried at Poplar Grove National Cemetery listen to remarks at the family ceremony (below). (Dawn Langton Photos)</p></div>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Soldier-descendants.jpg"><img class="aligncenter size-large wp-image-4489" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Soldier-descendants-584x600.jpg" alt="" width="584" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Soldier-descendants-584x600.jpg 584w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Soldier-descendants-438x450.jpg 438w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Soldier-descendants-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Soldier-descendants.jpg 750w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>At the Battle of Spotsylvania on May 19, the 1st Maine lost the most men in a Union regiment in a single charge to that date. A month later, they fared worse at Petersburg, setting a final and devastating record, again for most men lost by a Union regiment in a single charge in the Civil War.</p>
<p>The 1st Maine fought bravely and loyally, said Ranger Rowland. When ordered to attack Confederate lines entrenched near Colquitt’s Salient, they did. But their supports, more seasoned veterans, held back. In 10 minutes, 632 men from Maine, including my great-great-grandfather, were killed or wounded, 70 percent of the regiment.</p>
<div id="attachment_4492" style="width: 298px" class="wp-caption alignright"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Unknown-4519.jpg"><img class="size-full wp-image-4492" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Unknown-4519.jpg" alt="" width="288" height="518" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Unknown-4519.jpg 288w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Unknown-4519-250x450.jpg 250w" sizes="(max-width: 288px) 100vw, 288px" /></a><p class="wp-caption-text">At Poplar Grove National Cemetery in Petersburg, Va., Stone 4519 marks the grave of an unknown Union soldier. Dawn Langton, the great-great granddaughter of a 1st Maine Heavy Artillery soldier killed at Petersburg, visited with 4519 during the evening of Friday, April 28, 2017. (Dawn Langton Photo)</p></div>
<p>To visit that exact place at the Petersburg Battlefield, so far and foreign from Willard’s home in Bangor, was more moving than I could have imagined. Colquitt’s Salient is quiet now. A cat from a nearby home sat on a log and watched our progress along the trail in the hot sun.</p>
<p>TRrAt Poplar Grove National Cemetery in Petersburg, Va., Stone 4519 marks the grave of an unknown Union soldier. Dawn Langton, the great-great granddaughter of a 1st Maine Heavy Artillery soldier killed at Petersburg, visited with 4519 during the evening of Friday, April 28, 2017. (Dawn Langton Photo)A peculiar smell of southern wildflowers that I knew but couldn’t place was strong in the hollow below the ridge. I stood where Willard and his fellow Maine soldiers stood and sweated and sniffed the air before their charge. Today’s huge pines were not there back then. Ranger Rowland said none at the site are old enough to be “witness trees.”</p>
<p>Later at Poplar Grove, Ranger Dinger confirmed what we had suspected. Willard is one of the two-thirds of the soldiers there who are unidentified. “I’m 99.9 percent sure he’s here,” she said. “I suggest you pick out a marker for an unknown soldier and spend some time there.</p>
<p>“Maybe it’s him, or if not, it’s another soldier who may never have had a visitor. You can be that visitor, and maybe someone else will visit Willard,” she said.</p>
<p>As other descendants — our new-found family — wandered among the stones and evening came on, I followed a hopping sparrow to the six-inch square marker for solider number 4519 beneath a towering tree. I stood a while and thought.</p>
<p>So thanks to people who care today, I found Willard of Maine, in a way, among his soldier family and bore witness to their sacrifice of so long ago.</p>
<p><em>Brian Swartz can be reached at visionsofmaine@tds.net. He would love to hear from Civil War buffs interested in Maine&#8217;s involvement in the war.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4480" class="share-facebook sd-button share-icon" href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4480" class="share-twitter sd-button share-icon" href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4480" class="share-google-plus-1 sd-button share-icon" href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery."
               data-url="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2017/05/Popular-Grove-cemetery.jpg&description=A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/bb270248f7a64bec47dc374f4d5877d8?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F81%2Ffiles%2F2012%2F03%2FSwartzBc.jpg"
		 alt="Brian Swartz"
		 title="Brian Swartz"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Brian Swartz</h2>
		<p class="author-bio">
			Welcome to "Maine at War," the blog about the roles played by  Maine and her sons and daughters in the Civil War. I am a Civil War buff and a newspaper editor recently retired from the Bangor Daily News.
Maine sent hero upon hero — soldiers, nurses, sailors, chaplains, physicians — south to preserve their country in the 1860s. “Maine at War” introduces these heroes and heroines, who, for the most part, upheld the state's honor during that terrible conflict. We tour the battlefields where they fought, and we learn about the Civil War by focusing on Maine’s involvement with it.
Be prepared: As I discover to this very day, the facts taught in American classrooms don’t always jibe with Civil War reality.
I can be reached at visionsofmaine@tds.net.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://maineatwar.bangordailynews.com/2017/05/17/confederates-trap-the-7th-maine-in-an-antietam-apple-orchard-part-iii/" rel="prev"><span class="meta-nav">&larr;</span> Confederates trap the 7th Maine in an Antietam apple orchard, Part III</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Brian Swartz</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/bb270248f7a64bec47dc374f4d5877d8?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F81%2Ffiles%2F2012%2F03%2FSwartzBc.jpg"
                             alt="Brian Swartz"
                             title="Brian Swartz"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Welcome to "Maine at War," the blog about the roles played by  Maine and her sons and daughters in the Civil War. I am a Civil War buff and a newspaper editor recently retired from the Bangor Daily News.
Maine sent hero upon hero — soldiers, nurses, sailors, chaplains, physicians — south to preserve their country in the 1860s. “Maine at War” introduces these heroes and heroines, who, for the most part, upheld the state's honor during that terrible conflict. We tour the battlefields where they fought, and we learn about the Civil War by focusing on Maine’s involvement with it.
Be prepared: As I discover to this very day, the facts taught in American classrooms don’t always jibe with Civil War reality.
I can be reached at visionsofmaine@tds.net.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-food">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+at+War&utm_source=food-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+at+War&utm_source=food-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: food -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://mainecourse.bangordailynews.com/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank title="Recipes for a good life">
						Maine Course                                                             </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/05/Sauteed-Radishes2-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://mainecourse.bangordailynews.com/2017/05/23/recipes/salads-with-sauteed-radishes/?utm_campaign=Maine+at+War&utm_source=food-widget"
                            title="Salads with Sauteed Radishes">
						Salads with Sauteed Radishes                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://mainecourse.bangordailynews.com/2017/05/23/recipes/salads-with-sauteed-radishes/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank>
						Salads with Sauteed Radishes                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dailysimmer.bangordailynews.com/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank title="Eating out in Maine just got easier">
						The Daily Simmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/281/files/2017/05/WickedBrew3-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://dailysimmer.bangordailynews.com/2017/05/bangors-newest-coffee-shop-wicked-brew-opens-on-park-street/?utm_campaign=Maine+at+War&utm_source=food-widget"
                            title="Bangor's newest coffee shop Wicked Brew opens on Park Street">
						Bangor's newest coffee shop Wicked Brew opens on Park Street                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dailysimmer.bangordailynews.com/2017/05/bangors-newest-coffee-shop-wicked-brew-opens-on-park-street/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank>
						Bangor's newest coffee shop Wicked Brew opens on Park Street                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://tastebuds.bangordailynews.com/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank title="Recipes to solve the &quot;what&#039;s for supper?&quot; problem.">
						Taste Buds                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/05/SAM_1476-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://tastebuds.bangordailynews.com/2017/05/23/whats-for-supper/asparagus-and-smoked-salmon-what-a-pair/?utm_campaign=Maine+at+War&utm_source=food-widget"
                            title="Asparagus and Smoked Salmon: What a Pair">
						Asparagus and Smoked Salmon: What a Pair                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://tastebuds.bangordailynews.com/2017/05/23/whats-for-supper/asparagus-and-smoked-salmon-what-a-pair/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank>
						Asparagus and Smoked Salmon: What a Pair                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/05/signage-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/05/23/home/sleepless-in-saco-a-trio-of-coffee-shops-open-this-summer/?utm_campaign=Maine+at+War&utm_source=food-widget"
                            title="Sleepless in Saco, a trio of coffee shops open this summer">
						Sleepless in Saco, a trio of coffee shops open this summer                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/05/23/home/sleepless-in-saco-a-trio-of-coffee-shops-open-this-summer/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank>
						Sleepless in Saco, a trio of coffee shops open this summer                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://bmathieu.bangordailynews.com/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank title="Blogging about food in Maine">
						Sweet Potato Kitchen                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/478/files/2017/05/homemade-flour-tortilla-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://bmathieu.bangordailynews.com/the-best-homemade-flour-tortillas/?utm_campaign=Maine+at+War&utm_source=food-widget"
                            title="Best Ever Homemade Flour Tortillas">
						Best Ever Homemade Flour Tortillas                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://bmathieu.bangordailynews.com/the-best-homemade-flour-tortillas/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank>
						Best Ever Homemade Flour Tortillas                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hotstove.bangordailynews.com/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank title="Humorous stories/anecdotes from my travels around the country, with simple, delicious recipes.">
						Journeys Over a Hot Stove                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/05/4717250534_6bdaaafe64_b-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hotstove.bangordailynews.com/2017/05/21/home/the-end-of-the-american-road/?utm_campaign=Maine+at+War&utm_source=food-widget"
                            title="The end of the American Road">
						The end of the American Road                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hotstove.bangordailynews.com/2017/05/21/home/the-end-of-the-american-road/?utm_campaign=Maine+at+War&utm_source=food-widget"
                       target=_blank>
						The end of the American Road                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.010905 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/maineatwar', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Maine at War                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/maineatwar" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://maineatwar.bangordailynews.com/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/">A descendant seeks her Maine Civil War hero at Poplar Grove National Cemetery</a>
						</li>
					<li>
				<a href="http://maineatwar.bangordailynews.com/2017/05/17/confederates-trap-the-7th-maine-in-an-antietam-apple-orchard-part-iii/">Confederates trap the 7th Maine in an Antietam apple orchard, Part III</a>
						</li>
					<li>
				<a href="http://maineatwar.bangordailynews.com/2017/05/10/the-7th-maine-were-to-find-their-balaklava-at-antietam-part-ii/">The 7th Maine were to find their Balaklava at Antietam, Part II</a>
						</li>
					<li>
				<a href="http://maineatwar.bangordailynews.com/2017/05/03/they-are-our-glory-7th-maine-at-antietam-part-i/">They Are Our Glory — the 7th Maine at Antietam, Part I</a>
						</li>
					<li>
				<a href="http://maineatwar.bangordailynews.com/2017/04/26/gettysburg-burning/">Gettysburg Burning</a>
						</li>
				</ul>
		</aside>				</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+at+War&utm_medium=footer">
                                <img src="http://maineatwar.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Maine at War is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/maineatwar.bangordailynews.com\/2017\/05\/24\/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery\/":4480};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/24/a-descendant-seeks-her-maine-civil-war-hero-at-poplar-grove-national-cemetery/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://maineatwar.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://maineatwar.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.maineatwar, categories.sesquicentennial, authors.visionsofmaine, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.maineatwar,categories.sesquicentennial,authors.visionsofmaine,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=81.4480&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'33552089',post:'4480',tz:'-4',srv:'maineatwar.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '33552089', '4480' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
